Connect with us

LoL

LoL, Windows Xp ve Vista desteğini kaldırıyor

Riot Games, Windows Xp ve Vista desteği için son bir tarih belirtti.

Windows Xp ve Vista desteğini bırakanlar kervanına League of Legends de katıldı. İleriki tarihlerde gelecek olan 9.9 yaması ardından Windows Xp ve Vista desteğini kaldıracağını bildiren Riot Games, gerekçe olarak güvenli bir deneyim sunmanın gittikçe zorlaştığını söylemekle birlikte etkilenen oyuncu sayısının sadece %1 olduğunu öngörüyor. Eğer hala daha Windows Xp veya Vista işletim sistemi kullanıyorsanız, 14 Mayıs itibarıyla gelecek olan 9.9 yamasından etkilenmemeniz için daha üst bir sürüme geçmenizi öneriyoruz.

Windows Xp ve Vista için son gün 14 Mayıs

“Herkese selam,

League of Legends’ın Windows XP ve Windows Vista desteği Mayıs 2019’da (9.9 Yaması’ndan sonra) son bulacak.

Bu konu hakkında aklınıza gelebilecek soruların cevaplarını aşağıda bulabilirsiniz.

Riot bunu neden yapıyor?

Microsoft artık Windows XP ve Windows Vista için güvenlik güncellemesi desteği sunmuyor. Dolayısıyla League of Legends’ı hâlâ Windows XP kullanan oyuncularımız için güvenli bir deneyim olarak korumak her geçen gün zorlaşıyor. Bu da yazılımcılarımız için çok büyük bir iş yükü oluşması anlamına geliyor.

Bu değişiklik kaç oyuncuyu etkileyecek?

Windows XP kullanımı son birkaç yıldır hızlı bir düşüş gösteriyor. Son verilerimizde tüm dünyadaki oyuncularımızın sadece %1’inin hâlâ Windows XP kullandığını gördük. Vista kullanımıysa bunun bile altında. Ayrıca, bu işletim sistemlerini desteklemeyi bırakacağımız önümüzdeki yıl içinde bu sayının daha da azalacağını düşünüyoruz.

İlginizi çekebilir: TSM Broken Blade: “TSM bana ilk ulaştığında ufak bir şok geçirmiştim.”

Bu tam olarak ne zaman gerçekleşecek?

9.9 Yaması, Windows XP ve Vista’yı destekleyen son yama olacak. Bunun 30 Nisan 2019 tarihinde oyuna gelmesini bekliyoruz. 9.10’un oyuna geleceği 14 Mayıs tarihindeyse resmi desteğimiz sonlanacak.

HXP ve Vista kullanıcılarının bu değişiklikten haberdar olmasını nasıl sağlayacaksınız?

Desteğimizi sonlandırmadan birkaç hafta önce planlarımıza dair bir yazı daha yayınlayacağız. Eğer etkilenen işletim sistemlerinden birini kullanıyorsanız, LoL İstemcisi içerisindeki açılır bir bildirimle size işletim sisteminizi yükseltmeniz gerektiğini hatırlatacağız.

Eğer hâlâ XP veya Vista kullanıyorsam LoL oynamaya devam edebilmek için ne yapmam gerekecek?

Özetlemek gerekirse, Windows’u daha yeni bir sürümüne yükseltmeniz gerekecek. Windows 7, 8 ve 10 desteğimizi öngörülebilir gelecekte sürdürmeyi planlıyoruz.”

1 Yorum

1 Comment

    Leave a Reply

    E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir


    LoL